IPB

Здравствуйте, гость ( Вход | Регистрация )

Важные объявления

 
Ответить в данную темуНачать новую тему
> Проблемы с Ubuntu 9.10
BaBNIK
сообщение 26.1.2010, 11:55    [ Вставить ник в форму быстрого ответа ]
Сообщение #1


Участник
**

Группа: Провереные
Сообщений: 38
Регистрация: 24.12.2007
Из: Луганск
ICQ: 477984865
Пользователь №: 834
Спасибо сказали: 0 раз(а)

Дистрибутив:
Ubuntu 11.04



Репутация: 0


Установил Убунту 9.10, пытаюсь запустить, и получаю моментально error: You need to load the kernel first. что делать?
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Зарегистрируйтесь, чтобы скрыть этот рекламный блок.
Ex3me
сообщение 26.1.2010, 19:36    [ Вставить ник в форму быстрого ответа ]
Сообщение #2


lamer...
****

Группа: Опытные
Сообщений: 401
Регистрация: 7.8.2007
Из: лесу
ICQ: 404554260
Пользователь №: 512
Спасибо сказали: 2 раз(а)

Дистрибутив:
Дома и на работе Ubuntu 9.10, Сервер FreeBSD 7.2, а нравится мне Arch



Репутация: -7


Цитата(BaBNIK @ 26.1.2010, 12:55) *
Установил Убунту 9.10, пытаюсь запустить, и получаю моментально error: You need to load the kernel first. что делать?


В убунте стоит граб 1.9 а ты видемо когда обновлял систему, grub поменялся на grub2. Конфига там толи нет, толи с глюком.
Бери лайф сд, запускайся с него, отключай все репы кроме сд диска(/etc/apt/source.list или просто через synaptic). Ставь старый grub, т.е версии меньше 2

Можно конечно настроить новый grub, но проще наверное старый поставить.

Сообщение отредактировал Ex3me - 26.1.2010, 19:51
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
yojik
сообщение 27.1.2010, 11:44    [ Вставить ник в форму быстрого ответа ]
Сообщение #3


Новичок
*

Группа: Новобранец
Сообщений: 8
Регистрация: 23.7.2009
Из: Луганск
ICQ: 441256956
Пользователь №: 2168
Спасибо сказали: 0 раз(а)

Дистрибутив:
Ubuntu 10.04



Репутация: 0


сам столкнулся с чем-то подобным при обновлении. граб2 не так и сложно настроить напротив по мне так легче.
мануал по настройке граба2 можно посмотреть тут http://dmitry-denisiuk.blogspot.com/2010/0...ubuntu-910.html
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Shturm_N
сообщение 27.1.2010, 23:49    [ Вставить ник в форму быстрого ответа ]
Сообщение #4


Пингвин со стажем
Иконка группы

Группа: Скромные боги
Сообщений: 1472
Регистрация: 28.9.2005
Из: Луганск
ICQ: 137638230
Пользователь №: 3
Спасибо сказали: 11 раз(а)

Дистрибутив:
Ubuntu, Debian
Jabber ID:
[email protected]



Репутация: 6


Цитата(Ex3me @ 26.1.2010, 19:36) *
В убунте стоит граб 1.9 а ты видемо когда обновлял систему, grub поменялся на grub2. Конфига там толи нет, толи с глюком.
Бери лайф сд, запускайся с него, отключай все репы кроме сд диска(/etc/apt/source.list или просто через synaptic). Ставь старый grub, т.е версии меньше 2

Можно конечно настроить новый grub, но проще наверное старый поставить.

И при каждом обновлении системы ловить тот же глюк........
Перейти в начало страницы
Вставить ник
+Цитировать сообщение

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 11.12.2018, 18:45    


BonAppetit - кулинарные авторские фоторецепты  ITO-info