IPB

Здравствуйте, гость ( Вход | Регистрация )

Важные объявления

Профиль
Фотография
Рейтинг
 
Опции
Опции
О себе
shmel не указал(а) ничего о себе.
Личная информация
shmel
Новичок
Возраст не указан
Пол не указан
Место жительства не указано
День рождения не указан
Спасибо сказали: 0 раз(а)
Интересы
Нет данных
Другая информация
Дистрибутив: Russian Fedora 10
Jabber ID: Нет данных
Статистика
Регистрация: 6.9.2008
Просмотров профиля: 1030*
Последнее посещение: 29.7.2012, 11:04
Часовой пояс: 21.8.2019, 8:42
8 сообщений (0 за день)
Контактная информация
AIM Нет данных
Yahoo Нет данных
ICQ Нет данных
MSN Нет данных
Контакт скрыто
* Просмотры профиля обновляются каждый час

shmel

Новобранец

*

Репутация: 0 (Изменять репутацию можно только в темах)

Темы
Сообщения
Комментарии
Друзья
Содержимое
1 авг 2009
Вот решил нанести на футболку рисунок на тему Linux, поделитесь у кого что имеется на эту тему ( рисунки с издевательством над виндой также приветствуются!!!
P.S Футболка будет белая.
26 окт 2008
Немогу настроить данный клиент под хаб Луганета, не с одним из юзеров не соединяет. Расскажите пожалуйста по подробней как его настроить нормально.
Заранее благодарен!!!
Пользовался инструкцией: http://dc.hovel.ru/linuxdc
1. Неполучилось поставить прогу пакетом
[[email protected] linuxdcpp]# urpmi linuxdcpp
Нет пакета с именем linuxdcpp
2. неполучилось поставить все пакеты из списка ибо их нет, вот список:
ibgtk2.0-dev
libgtkmm-2.4-dev
libglademm-2.4-dev
zlib1g-dev
libbz2-dev
g++-3.4 (установлен gcc)
libgtk2.0-bin
libgtk2.0-0
libgtk2.0-common
libgtkmm-2.4-1 (установился libgtkmm1.2-1.2.10-15mdk.i586)
libglademm-2.4-1 (установился libglademm2.4_1-2.6.4-2mdv2008.0.i586)
вообщем грубо говоря поставился только scons
(все ставил командой urpmi)
3. [[email protected] linuxdcpp]# scons
scons: Reading SConscript files ...
CXX env variable is not set, attempting to use g++
Checking for g++ >= 3.4...No C++ compiler found!
(cached) no
Compiler version check failed. g++ 3.4 or later is needed
Причем если g++ одно и тоже что и gcc то:
[[email protected] linuxdcpp]# urpmi gcc
Пакет gcc-4.2.2-3.1mdv2008.0.i586 уже установлен
Пакеты gcc-4.2.2-0.RC.1mdv2008.0.i586, gcc-4.2.2-3.1mdv2008.0.i586 невозможно установить
[[email protected] linuxdcpp]# urpmi gcc-4.2.2-0.RC.1mdv2008.0.i586 gcc-4.2.2-3.1mdv2008.0.i586
Пакеты gcc-4.2.2-3.1mdv2008.0.i586, gcc-4.2.2-0.RC.1mdv2008.0.i586 уже установлен

Вообщем вот такая вот задница. Подскажите че делать пожалуйста.
Просмотры


25 Aug 2009 - 15:36
gog


31 Jul 2009 - 21:43

Комментарии
Другие пользователи не оставили комментарии для shmel.

Друзья
Друзей нет.
RSS Текстовая версия Сейчас: 21.8.2019, 7:42    


BonAppetit - кулинарные авторские фоторецепты  ITO-info