IPB

Здравствуйте, гость ( Вход | Регистрация )

Важные объявления

 
Ответить в данную темуНачать новую тему
> Ubuntu 9.04 и старые видяхи ATI, wtf???
Ka4_0k
сообщение 18.5.2009, 21:29    [ Вставить ник в форму быстрого ответа ]
Сообщение #1


Новичок
*

Группа: Новобранец
Сообщений: 11
Регистрация: 8.2.2009
Из: Днепропетровск
ICQ: 404787586
Пользователь №: 1970
Спасибо сказали: 0 раз(а)

Дистрибутив:
Gentoo



Репутация: 0


Установил на днях ОС, и хотел поставить приоретарные драйвера для полноценного 3Д ускорения. Поставить то поставил, только после следующей перезагрузки система напрочь отказалась запускаться, сплошной "артефакт" на экране и копмьютер абсолютно ни на что не реагирует. Переустановил по быстрому и пошол сразу в интеренет на поиски решения. Как я почитал, полностью убрана поддержка карт старее Х2900 (или как-то так названия точно не помню)). Некоторые пишут что откатывали систему до 8.10 и ставили драйвера, но опять же вопрос: останутся ли они, и будет ли всё работать при обновлении до 9.04?
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Зарегистрируйтесь, чтобы скрыть этот рекламный блок.
Adler
сообщение 19.5.2009, 13:45    [ Вставить ник в форму быстрого ответа ]
Сообщение #2


Фанат
****

Группа: Опытные
Сообщений: 199
Регистрация: 17.10.2005
Из: /home/adler
ICQ: 7270184
Пользователь №: 15
Спасибо сказали: 2 раз(а)

Дистрибутив:
Все подряд!!!



Репутация: 0


Прикол в том, что в Ubuntu 9.04 Xorg server ver. 1.6, который не поддерживается версией драйвера 9.3, но поддерживается версией 9.4. НО 9.4 не поддерживает видеокарты на чипах старее R500.

Сообщение отредактировал Adler - 19.5.2009, 13:46
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Ka4_0k
сообщение 20.5.2009, 6:18    [ Вставить ник в форму быстрого ответа ]
Сообщение #3


Новичок
*

Группа: Новобранец
Сообщений: 11
Регистрация: 8.2.2009
Из: Днепропетровск
ICQ: 404787586
Пользователь №: 1970
Спасибо сказали: 0 раз(а)

Дистрибутив:
Gentoo



Репутация: 0


Тоесть можно забыть про драйвера ATI на моём Radeon 9600?
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Adler
сообщение 20.5.2009, 7:59    [ Вставить ник в форму быстрого ответа ]
Сообщение #4


Фанат
****

Группа: Опытные
Сообщений: 199
Регистрация: 17.10.2005
Из: /home/adler
ICQ: 7270184
Пользователь №: 15
Спасибо сказали: 2 раз(а)

Дистрибутив:
Все подряд!!!



Репутация: 0


Цитата(Ka4_0k @ 20.5.2009, 7:18) *
Тоесть можно забыть про драйвера ATI на моём Radeon 9600?


На (к)убунту - да ..
Я себе поставил Debian и радуюсь, всем доволен (IMG:http://forum.linux.lg.ua/style_emoticons/default/smile.gif)
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
FLASh
сообщение 20.5.2009, 21:03    [ Вставить ник в форму быстрого ответа ]
Сообщение #5


Фанат
****

Группа: Опытные
Сообщений: 166
Регистрация: 10.6.2007
Из: freenet
ICQ: 371683509
Пользователь №: 382
Спасибо сказали: 5 раз(а)

Дистрибутив:
Centos
Jabber ID:
[email protected]



Репутация: 1


fuck ( у меня тож 9600. и тож хотел ставить эту ось(
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Ka4_0k
сообщение 21.5.2009, 21:08    [ Вставить ник в форму быстрого ответа ]
Сообщение #6


Новичок
*

Группа: Новобранец
Сообщений: 11
Регистрация: 8.2.2009
Из: Днепропетровск
ICQ: 404787586
Пользователь №: 1970
Спасибо сказали: 0 раз(а)

Дистрибутив:
Gentoo



Репутация: 0


Та ладно, 3Д эффекты в системе пашут норм вроде, видео не тормозит, Старкрафт работает=), чё ещё надо то?
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
KoT
сообщение 22.5.2009, 8:44    [ Вставить ник в форму быстрого ответа ]
Сообщение #7


Житель страны Linux
****

Группа: Опытные
Сообщений: 221
Регистрация: 18.12.2006
Из: Hostel #3
ICQ: 491546776
Пользователь №: 105
Спасибо сказали: 4 раз(а)

Дистрибутив:
Ubuntu
Jabber ID:
[email protected]гмыло.ком



Репутация: 2


Я даже и не апдейтился.. а нах? Ксубунта 8.10 впринципе отлично работает, тем более когда все стоит и не падает, что еще для счастья нужно? )

..Мой ноутбучный чип Интел х3100 так же не поддерживается в этой 9.04, так как у разработчиков имелись проблемы с драйвером..
Прикол в том что во всех альфах этот драйвер был, а к рц-шкам его убрали.. Здорово..

..Зато вай фай модуль для Atheros 5007 есть по дефолту, и из репозиториев ничего доставлять не нужно..
Перейти в начало страницы
Вставить ник
+Цитировать сообщение

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 25.8.2019, 9:51    


BonAppetit - кулинарные авторские фоторецепты  ITO-info